Dear client,

You might have read in the news about the recent discovery of the bash exploid. (https://lists.debian.org/debian-security-announce/2014/msg00220.html and https://access.redhat.com/articles/1200223 )
We would just want to inform you that we at Smart SEO Hosting have reviewed all our servers and none of them are vulenerable to CVE-2014-6271 and CVE-2014-7169 that all are servers are up to date and have the latest version of all sofware installed.


Kind Regards,
Smart SEO Hosting Support.

Friday, September 26, 2014

« Back