security, news

MALWARE INFECTION BREAKING WORDPRESS WEBSITES

Vulnerability in the Malipoet WordPress plugin has caused a known malware infection. The attack from the malware infection cunningly attempts to gain passage for spam into the hacked site. This will eventually cause a website break and is focus is strictly on WordPress sites that have an out of date plugin or weak admin passwords. Read More